AutoConfiguration Hook Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 3.2.1-let-fixed 115.9 kB Works with Thunderbird 24.0 and later

Supports Thunderbird 38

Version 3.1 116.1 kB Works with Thunderbird 24.0 and later

* Works on Thunderbird 31
* Works correctly when you don't choose a built-in (custom) configuration

Version 2.3 122.4 kB Works with Thunderbird 24.0 and later

Supports Thunderbird 24.

Version 1.0 105.9 kB Works with Thunderbird 10.0 and later

Initial release