Allow Empty Subject Version History

4 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3 6.1 KB Works with Thunderbird 2.0b1 - 2.0.0.*

Keep it simple, compatible with Thunderbird 2

Version 0.2 6.1 KB Works with Thunderbird 1.5 - 1.5.0.*

Keep it simple, compatible with Thunderbird 1.5

Version 0.1.1 5.1 KB Works with Thunderbird 0.8 - 1.0

There are no new features in this release. The only reason version 0.1.1 is released, is because Mozilla Update was serving an old version of this extensions which was only compatible with Thunderbird 0.8. As Mozilla Update did not allow a re-submit of the same version with correct min- and maxVersions, a new release was the only option to solve this problem.

Version 0.1 5.1 KB Works with Thunderbird 0.8 - 0.8