Downgrading FF Rated 3 out of 5 stars

I have a question: what happens if an extension I need does not work with FF5 even after installing this extension? IOW, is there a way to go back to FF4? How? Thank you.

This review is for a previous version of the add-on (0.8.7.1-signed). 

For Testing Only

If it does not work, submit the report that it does not work (via the Compatibility button) and perhaps the author will see it and update. Note this add-on is not designed for using old add-ons, just for testing only.