Rated 4 out of 5 stars

This is a great addon for people with multiple email accounts. I'm using Thunderbird 8 right now and it isn't compatible.

Will there be a version that supports Thunderbird 8?

This review is for a previous version of the add-on (4.2).  This user has a previous review of this add-on.

Compatibility updated for Thunderbird 8.0

Account Colors 4.2 compatibility was updated to Thunderbird 8.* on 7 October 2011. If you downloaded Account Colors 4.2 before that date, then you should remove it from your Thunderbird and download it again and re-install.

However, if you have found something in Account Colors that does not work correctly with Thunderbird 8, then please e-mail the details to: dw-dev@gmx.com.