Signature /Auto Paste /Prefill Fourms Version History

1 version

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 4.2 65.5 kB Works with Firefox 1.0 and later, Thunderbird 1.0 and later

updated validation signatures, and make sure when your installing to firefox or thunderbird have the right version
this one only works with
FF. 1-4.0.* currently and
thunderbird 1-3.2apre beta currently

the stuff shown is my person stuff for 'my' auto paste and is used an an example and is not to be
taken for granite, you must make your own tabs, sorry