YossiD

About me

Developer Information
Name YossiD
User since October 11, 2012
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

CustomizeGoogle

Update for Later Version of FF Rated 4 out of 5 stars

I have just updated CustomizeGoogle to work with FF15 and it seems to work ok.

Here's how to do it:
1. Right click the "+ Add to Firefox" link and use "Save Link As" to save the "customizegoogle-0.76-fx+sm.xpi" file to your computer.

2. Follow the instructions on this page to change the compatibility:
http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

I changed this line:
<em:maxVersion>3.1b2pre</em:maxVersion>
To this:
<em:maxVersion>15.0.*</em:maxVersion>

3. Drag the edited xpi file into FF.

I haven't checked all the functions, but remove click tracking works, and that's all I really wanted.