About me

Developer Information
Name Roi-de-rats
User since April 10, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews


Rated 5 out of 5 stars

As Closy 1.4.0 seems to disappear from time to time with FF 3.0.x, I dug compiled version 1.5.0 which seems to work perfectly. It can be found here:
I have no idea why it's not made officially public but the page offers a version over 2 years old. Likely the author is not happy with it, but I am :)

This review is for a previous version of the add-on (1.4.0).