Java Plugin has been blocked for your protection.

Why was it blocked?
Outdated versions of the Java plugin are vulnerable to an actively exploited security issue. All users are strongly encouraged to update their Java plugin. For more information, please read our blog post or Oracle's Advisory.
Who is affected?
All Firefox users who have installed the Java plugin, JRE versions below 1.6.0_33 or between 1.7.0 and 1.7.0_4.
What does this mean?

Users are strongly encouraged to disable the problematic add-on or plugin, but may choose to continue using it if they accept the risks described.

When Mozilla becomes aware of add-ons, plugins, or other third-party software that seriously compromises SeaMonkey security, stability, or performance and meets certain criteria, the software may be blocked from general use. For more information, please read this support article.