Update Rated 2 out of 5 stars

Not compatible with 3.6. Update requested.