need update Rated 4 out of 5 stars

Need update for thunderbird 8.0 and +

This review is for a previous version of the add-on (5.7.0).