not working with 10.0.2 Rated 1 out of 5 stars

How about 10.* ?
So we can stop wasting time with every minor update!

This review is for a previous version of the add-on (5.0.1). 

Re: not working with 10.0.2

United States English Spellchecker works fine with Firefox 10.0.2