Toggle Word Wrap Version History

1 version

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.10 7.6 kB Works with Firefox 15.0 and later, SeaMonkey 2.12 and later, Thunderbird 15.0 and later

  • fix <PRE> word wrapping in HTML display mode for Thunderbird 24 / SeaMonkey 2.20 and later
  • make compatible with Firefox multiprocess mode
  • change license from MPL 1.1/GPL 2.0/LGPL 2.1 triple to MPL 2
  • require at least Gecko version 15 (word-break CSS property)
  • bump maxVersions