Will not install Rated 1 out of 5 stars

Can't find installation script. using 1.1.18 a waste of time