Problem with v0.28 and FF 3.6 Rated 4 out of 5 stars

Note; Since I upgraded to Firefox 3.6, this Add-on (v 0.28) has stopped working

I am going to uninstall and reinstall it again to see if it makes any difference

This review is for a previous version of the add-on (0.28).