Rated 1 out of 5 stars

yep.. broken in FF 3.6.3... in FF 3.7ax you don't need it... it's built in!

Thanks for this Information!

Im glad it would be built in now. Hope, 3.7 will be released soon.