Remember Mismatched Domains Version History

9 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4.6 97.3 kB Works with Firefox 1.5 - 2.0.0.*, SeaMonkey 1.0 - 1.1.*, Thunderbird 1.5 - 2.0.0.*

* RMD will not be available for Firefox 3 (and Thunderbird 3). The new 'Security Exception' feature included in Firefox 3 means that RMD is no longer required.

Version 1.4.3 76.8 kB Works with Firefox 1.5 - 2.0.0.*, SeaMonkey 1.0 - 1.1.*, Thunderbird 1.5 - 2.0.0.*

RMD 1.4.x supports Linux. Again.

Version 1.3.4 31.7 kB Works with Firefox 1.5 - 2.0.0.*, SeaMonkey 1.0 - 1.1.*, Thunderbird 1.5 - 2.0.0.*

Added support Seamonkey.

Version 1.3.3 12.3 kB Works with Firefox 1.5 - 2.0.0.*, Thunderbird 1.5 - 2.0.0.*

This latest version fixes a fixes a few very annoying issues:
1). The Domain Mismatch Dialog no longer "flashes" on screen when a mismatch is remembered.
2). Thunderbird will no longer "steal" window focus when a mismatch is "remembered" during automatic message checks.
3). solved a long standing problem for MinimizeToTray users that caused Thunderbird to be restored when RMD "remembers" a mismatch.

More info:
http://www.andrewlucking.com/archives/2006/09/rmd-132/

Update 2006/12/06:
There is a problem with RMD 1.3.3 and the Linux versions of Firefox 2 and Thunderbird 2 alpha that prevents connection to a site with mismatched domains.

More info here:
http://www.andrewlucking.com/archives/2006/11/me-and-my-big-mouth/

Version 1.2.7 13.3 kB Works with Firefox 1.0 - 1.5.0.*, SeaMonkey 1.0 - 1.0, Thunderbird 1.0 - 1.5.0.*

- fixes an issue that manifested in Norwegian labels appearing in the english language version of the RMD

Version 1.2.6 13.3 kB Works with Firefox 1.0 - 1.5.0.*, SeaMonkey 1.0 - 1.0, Thunderbird 1.0 - 1.5.0.*

- adds more localization support
- fixes a conflict with another Firefox extension that was causing the RMD options dialogue to fail to open

Version 1.2.2 10.2 kB Works with Firefox 1.0 - 1.5.0.*, SeaMonkey 1.0 - 1.0, Thunderbird 1.0 - 1.5.0.*

fixes parsing errors in Polish language version

Version 1.2.1 10.2 kB Works with Firefox 1.0 - 1.5.0.*, SeaMonkey 1.0 - 1.0, Thunderbird 1.0 - 1.5.0.*

version 1.2.1
- added localization support with German, Polish and French translations
- increased security against certificate spoofing

see http://www.andrewlucking.com/archives/2006/04/rmd-version-1-2-1/ for more details

Version 1.1.2 7.2 kB Works with Firefox 1.0 - 1.5.0.*, Thunderbird 1.0 - 1.5.0.*