Rated 5 out of 5 stars

... as said it is sadly not compatible with the latest FF Version (14).
There is also another way to run it atm:
Just download Nightly Tester Tools 3.3 and after installing it go to:
Extras/Nightly Tester Tools/enable Force Addon Compatibility.

You can then activate RedShift again.

So far i didn't notice any problems and the theme works as usual.

This review is for a previous version of the add-on (13.0).