InfoNotary Configurator for Mozilla Version History

9 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4.6 36.9 kB Works with Firefox for Android 11.0 - 39.0, Firefox 1.5 and later, Mobile 1.0 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Version 1.4.5 36.7 kB Works with Firefox for Android 11.0 - 37.0, Firefox 1.5 and later, Mobile 1.0 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Fixed certificate chain installation on Firefox 33.
Fixed bugs.

Version 1.4.4 36.6 kB Works with Firefox 1.5 and later, Mobile 1.0 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Spupport for Firefox 29.

Version 1.4.3 36.6 kB Works with Firefox 1.5 and later, Mobile 1.0 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Version 1.4.2 35.8 kB Works with Firefox 1.5 and later, Mobile 1.0 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Added support for Fennec.
Small usability improvements.

Version 1.4.1 35.8 kB Works with Firefox 1.5 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Small fixes in PKCS#11 libraries search.

Version 1.3.6 35.8 kB Works with Firefox 1.5 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 and later

Added Swedish translation, thanks to Mikael Hiort af Ornäs.
Updated Bulgarian translation.

Version 1.3.5 34.8 kB Works with Firefox 1.5 and later, SeaMonkey 2.0a and later, Thunderbird 1.5 - 3.3a4pre

Added support for alpha versions of Firefox, Thunderbird and SeaMonkey.
Мinor interface improvements.

Version 1.3.4 34.8 kB Works with Firefox 1.5 and later, SeaMonkey 2.0 - 2.1b2, Thunderbird 1.5 - 3.2a1pre

Remove old opensc module after onepin module is installed.