SPYWARE RISK - DO NOT USE Rated 1 out of 5 stars

This is the same extension this author had published in the past under slightly different extension name "IE TAB Plus,"
previously located on Mozilla Add-ons under following URL: (NOW REMOVED)

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus-ff-36/

I HAVE WRITTEN THE FOLLOWING REVIEW about this Add-On and author who keeps coming back with different tricks,
he broke the Open Source ethical code when he inserted spyware in his extension and his software remains suspect.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Rated 1 out of 5 stars
by George on August 18, 2011 #

INSTALL AT YOUR OWN RISK,

OR BETTER YET USE IE TAB V2 Instead found here: https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/

I must agree with what one user wrote below:

"Trust once lost is gone forever and that is what has happened to this author. When I read his 'Note' after the Firefox Community called him on his deceptive behavior (did he really think we wouldn't know) "This version is as clean as the old versions." well that in itself is completely suspect.

Anyone that says that this is no big deal and it's easy to work around is either the author or obviously hasn't been with FF since the beginning nor does he understand why FF was created in the first place."

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

If you don't take my word for it check out this other reviewer's extensive review titled:

"Origional IE Tab - Who is the Origional! Rated 1 out of 5 stars"
by Tek'eek on March 5, 2012

Stay away from this version!!! Rated 1 out of 5 stars

DON'T USE!!! This version of IE Tab freezes my Firefox (v15.0.1) every time. Trying "IE Tab V2" next.

Rated 1 out of 5 stars

比用IE9直接開 還更不好用

Rated 3 out of 5 stars

随便又找了一个快播网站和一个小说网站试试,发现频繁崩溃。我的火狐是13.0版本的……呃,莫非应该用15的才好?……

This user has a previous review of this add-on.

incompatible with my Logitech mouse Rated 2 out of 5 stars

When I open a page by IE Tab Plus, I can never press the back button on my Logitech mouse. Otherwise, the page and the whole firefox window froze.

I have tried IETAB and there is a malware or adware Rated 1 out of 5 stars

Hello,


I have tried IETAB and there is a malware or adware SUPERFISH.


Can you tell me what is the right version without adware/malware ?

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/?src=search

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus-ff-36/?src=search

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus/?src=search



Thanks.

Some must-haves to be added... Rated 3 out of 5 stars

It's a nice and handy plugin.

However, some important (imho) features are missing, and at least the possibility:
- to rename the tabs created with IETab;
- to change the favicon and the tab's color...

...or to allow other plugins (Colorful tabs, tab renamizer...) to do it!

Not working in Firefox 11.0 Rated 3 out of 5 stars

Plugin crashes every time in Firefox 11
Update: I restarted Firefox with Add-ons Disabled (in the Help menu). Starting with IE Tab +, I then added one add-on at a time (restarting every time) and it is working now. Got all Add-ons working again.

Useless Rated 1 out of 5 stars

Froze Firefox. Doesn't work. I am using Firefox 11.0.

Origional IE Tab - Who is the Origional! Rated 1 out of 5 stars

!!!CAUTION!!! ACTUAL PROOF
To clarify everything up about IE Tab. extensions read the following:

NOTE: THER IS NO IE Tab 2 or a reference to a add-on as reviewer "RJ" mentions. Although I am assuming he ment IE Tab V2. (https://addons.mozilla.org/en-US/firefox/addon/ie-tab/reviews/328608/)

• IE Tab + (https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus) lays claim to Coral IE Tab by its linking reference in the description to http://coralietab.mozdev.org. Now the author of this one IE Tab pro is nowhere reflected in coralietab site. However the site does reference IE Tab+ as being a non SPYWARE where IE Tab Plus is SPYWARE. In the FAQ sheet it mentiones that both IE Tab Plus and IE Tab + are uploaded to the AMO by the same person. Obviously for IE Tab + does not reflect this. Now viewing the source code of https://addons.mozilla.org/en-US/firefox/files/browse/127106/ does reflect quaful. So between the FAQ sheet and this sites author is contradicting. So this leaves me sketchy in regards to this add-on.

• IE Tab (THE ORIGIONAL IE TAB) by PCMan, yuoo2k (https://addons.mozilla.org/en-US/firefox/user/7466/ & https://addons.mozilla.org/en-US/firefox/user/7775/), the one and only developers of IE Tab. Want proof Google it for one using date reference, but here is some proof:

>origional mozdev site: http://ietab.mozdev.org/ (note the authors on the Members tab)
>origional repository site: http://www.mozdev.org/source/browse/ietab/downloads/?hideattic=0#dirlist

• IE Tab V2 (https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36) lays not claim to the above add-on. It has its own site ietab.net and its own source code site (http://code.google.com/p/ietabv2)

• IE Tab Plus (https://addons.mozilla.org/en-US/firefox/addon/ie-tab-plus-ff-36) lays claim to Coral IE Tab and the Origional IE Tab. Unfortunately for them I can not find proof dating back 6 years ago like you will see with IE Tab by PCMan & yuoo2k via the source code history and even Googling it. Now this IE Tab Plus author "quaful" does appear to be the correct account holder and author which is reflective in Googling and his coralietab..mozdev.org site by viewing the source code history but it only goes back to 2009 matching the account holders account activation date. According to the FAQ sheet this once if still not today contains the SPYWARE "Window Shopper"

REVIEW POSTED AT ALL ADD-ONS SITE.

keeps crashing Rated 1 out of 5 stars

have tried this on multiple machines and firefox versions, all it does is open the ie tab and then firefox crashes. it's sad because this is a very usefull extension and it was working some time ago.

Rated 2 out of 5 stars

Modified config file and added entry as shown to no avail. Firefox 8.01 / IE Tab + 2.04.20110724. Shows as compatible, should be compatible.

Rated 4 out of 5 stars

Adding extensions.checkCompatibility.8.0 = False to the about:config does fix the compatibility issue with 8.0.1.

Rated 5 out of 5 stars

Impresionante !!!

FF 8.0 compatibility Rated 3 out of 5 stars

I think i've found it !
I the adress bar, you write "about:config" and ENTER.
Then you will have to ADD the "extension.check.....= FALSE" given by Pauline.
I haven't tried yet. Not enough time, but I will soon.
Let us know if it is working for you guys.
PS: Please write you comment in english if possible... or use translator if unable.

This user has 3 previous reviews of this add-on.

Rated 5 out of 5 stars

Weil IETab+ ab Firefox-Version (FF) 8.0 nicht geht: Ich habe mir eine portable Version (7.0) vom FF installiert, danach den IETab+. installieren und danach den FF geschlossen, im Profilordner den Extensionsordner vom IETab+ gesucht: Install.rdf mit Editor öffnen: max-Version höher setzen (ich habe es auf 19.0 gesetzt) - speichern. komplette IETab+ - Ordner (coralietab@mozdev.org) kopieren, in den normalen Profilordner einfügen - starten: IETab+ funzt einwandfrei ab FF.-Version 8.0

Rated 4 out of 5 stars

you typed "about" or "about:config" in the search bar?

Step-by-step help please Rated 2 out of 5 stars

Hi Pauline,

I gave it 2 stars because it worked well until FF 8 came out. If I were writing a review for this plugin working under FF7, I'd give it 5 stars.

You wrote:
"To make IE Tab work with FF 8+, you advised "Just add extensions.checkCompatibility.8.0 = false in about:config"

I need step-by-step instructions. I put the "about" in the search bar, but nothing came up under extensions.checkCompatibility or checkCompatibility for that matter.

Are you going to be able to give us a version where we don't have to twiddle with it? I ask for those of us who are not technologically advanced.

Thanks.

Rated 5 out of 5 stars

Works well in FF8.
Just add extensions.checkCompatibility.8.0 = false in about:config

Not working yet with FF 8.0 Rated 1 out of 5 stars

still waiting too ... :-(