thunder bird 3.1.9 Rated 5 out of 5 stars

error sem kom upp þegar ég reindi að installa orða bókinni"Icelandic Dictionary 1.3 could not be installed because it is not compatible with Thunderbird 3.1.9."ég er lesblindur og er að senda heling af gönum sem mega ekki hafa villurþú mindir vera bersti vinur minn ef þið gætuð hjálpað mér :D