I love this addon but since SeaMonkey/2.6.1 came out it will not work. Rated 4 out of 5 stars

I love this addon but since SeaMonkey/2.6.1 came out it will not work. Are there any plans to make it compatible? Thanks for you!