Fonctionne avec Firefox 3.5 Rated 5 out of 5 stars

La version actuelle fonctionne avec 3.5 en dépit de l'avertissement d'incompatibilité. Pour cela, il faut éditer le fichier install.rdf :

1) enregistrez sur le bureau le fichier xpi de l'extension firefox, renommez l'extension xpi en zip puis extrayez le fichier install.rdf.

2) modifiez la ligne
3.0.* en 3.5.*

3) enregistrez les modifications à install.rdf, puis réincorporez-le dans le fichier zip. Enfin, renommez à nouveau l'extension en xpi, puis double-cliquez dessus. Et l'installation se fait sans soucis. :)