Making FireQuery work in Firefox 5.0 Rated 5 out of 5 stars

To get this working in Firefox 5.0 or with a version of Firebug after 1.7.0 you need to use a different browser to download the extension and edit one file in the archive.

1. Get the extension: https://addons.mozilla.org/firefox/downloads/latest/12632/addon-12632-latest.xpi

2. Extract the file "install.rdf"

3. Edit the line under the "Firefox" comment: <em:maxVersion>5.0.*</em:maxVersion>

4. Edit the line under the "Firebug extension" comment: <em:maxVersion>1.7.*</em:maxVersion>

5. Add this file back into the archive.

6. Drag the extension file into a Firefox window or otherwise install the edited extension archive.

Yay! FireQuery works!

This review is for a previous version of the add-on (0.9).