Icon of Expiry Canary

Expiry Canary 1.1.1-signed

by gerv

An extension to warn about nearly-expired website SSL certificates.