Concern about Max version numbers Rated 5 out of 5 stars

Hi Cameron. Yeah I was debating whether to make them too high... For me, I can just reduce them as necessary just as easily as increase them so it is no big deal. What is a big deal though is that yours is tagged as the "official" EN-AU dictionary, the one that Mozilla prefers, but it is rarely up-to-date. What's going on Cameron? What are you going to do with this? Are you still supporting it or what?

This review is for a previous version of the add-on (2.1.2).  This user has 3 previous reviews of this add-on.

"rarely" up to date is a bit of an over dramatisation.
AMO is now automatically running tests and bumping maxversions if tests are passed for add-ons, so my trips away to the snow etc. will have less of an effect.