Rated 1 out of 5 stars

I tried version 1.6.6 and 1.6.7 but unfortunately they do not work with TB 6.0.1

This review is for a previous version of the add-on (1.6.6). 

@Der Fürst

Do you have messages in the error console window? Can you describe in detail why it did not work?
I have replies that v1.6.7 IS WORKING with TB 6.0.1 and I installed dispMUA on my TB 6.0.1 successfully too.
So where's the problem?