DISMUA 1.6.6 for SM 2.x ? Rated 5 out of 5 stars

Great add-on, but for SeaMonkey 2.3 only works the former version 1.6.5; it will be possible that Dismua last version works with seamonkey last version.

This review is for a previous version of the add-on (1.6.6). 

Version 1.6.7 of dispMUA will support SeaMonkey as it was in the former version 1.6.5.
First inofficial version can be found on my homepage.