Please update to work with FIREFOX 57 Rated 5 out of 5 stars

i AGREE WITH ''

Always, always, ALWAYS A FIVE STAR RATING for this most colorful & enjoyable of all add-ons!!! THIS - COLORFUL TABS - is THE ONE I simply hate the idea of living without! You have always kept this add-on beautiful & working, updating regularly! I HOPE YOU AREN'T STOPPING NOW!!! PLEASE UPDATE FOR FIREFOX 57 & BEYOND!!!''

Please don't go away Rated 5 out of 5 stars

Get it working as a WebExtension and I will make a donation, no kidding. I really don't want to live without it.

Disheartened Eighty-year-old Rated 5 out of 5 stars

I have always used these ColorfulTabs since first they appeared years ago--just love them! Now I need help :(

Please just tell me which two selections I must choose in order to get mini-tabs with pastel colors. I know that's not too hard, but then lacking in-school computer lessons and a young mind(!) leaves me wanting sometimes :) Thank you in advance.

I was able to figure out 'do not update' with no trouble though.

PLEASE, PLEASE UPDATE FOR NEW FIREFOX AFTER NOVEMBER 2017 CHANGE!!! Rated 5 out of 5 stars

Always, always, ALWAYS A FIVE STAR RATING for this most colorful & enjoyable of all add-ons!!! THIS - COLORFUL TABS - is THE ONE I simply hate the idea of living without! You have always kept this add-on beautiful & working, updating regularly! I HOPE YOU AREN'T STOPPING NOW!!! PLEASE UPDATE FOR FIREFOX 57 & BEYOND!!!

This user has 2 previous reviews of this add-on.

Broken. [See linked picture] Rated 1 out of 5 stars

https://i.imgur.com/XhEipXG.png

reverting to last version works Rated 1 out of 5 stars

This version is broken, I don't think it has to do with Firefox changes because reverting to previous version still works.

Rated 3 out of 5 stars

Not compatible with multiprocess (by Add-on Compatibility Reporter) after update!

Turned off for Developer Edition 57.0b3 (32-bit) as well. Rated 5 out of 5 stars

I hope to see this working on v.57 and onward.

Colorful Tabs Rated 4 out of 5 stars

turned off in FireFoxDeveloperEdition 57.0b3 (64-bit) -- this addon is hard to find a substitute for. Please update to be compatible -- soon. Thanks JH

A Hidden Gem! Rated 4 out of 5 stars

What a wonderful extension!

Works great.

Can you make it compatible with WebExtensions API please?

This user has a previous review of this add-on.

Melhor Add-on para deixar colorido Rated 5 out of 5 stars

Ao colorir as abas, trabalhar com muitas abas tornou-se muito mais fácil.
O visual também fica muito melhor com este add-on, é possível escolher as cores nas opções. Eu, por exemplo, mantive todas menos o rosa.
Recomendado para quem navega frequentemente entre abas e precisa de uma forma fácil de diferenciá-las.
Recomendado também para quem gosta de personalizar o navegador.

This review is for a previous version of the add-on (31.2.0). 

Love this, hope it continues after Firefox 57 Rated 5 out of 5 stars

Thanks

This review is for a previous version of the add-on (31.2.0). 

Perfect Rated 5 out of 5 stars

I use Firefox 55.0.3 (64-Bit) and ColorfulTabs 31.2.0 and i use as theme Compact Light default theme and everything is perfect!
I use ColorfulTabs since years.
Thanks to the Developer.

This review is for a previous version of the add-on (31.2.0). 

Doesn't Work Anymore Rated 1 out of 5 stars

ColorfulTabs is no longer compatible with any Firefox Personas except the default ones. I used ColorfulTabs for years and was extremely happy with it. Unfortunately the developer has chosen to not allow personas with ColorfulTabs therefore, I cannot use it any more and recommend anyone who likes personas not to use it either. I messaged the developer but was completely ignored. 'Nuff said.

This review is for a previous version of the add-on (31.2.0). 

Always willing to help and resolve

Hi NavyRet, I didn't receive any mail from you. Support is provided at https://www.addongenie.com/ Pls do mention the steps of how I can duplicate the issue at my end. Thanks.

Need Update Rated 5 out of 5 stars

I'm very Like ColorfulTabs
I'm use Firefox Beta 56 and Nightly 57
I'm can't install ColorfulTabs in Nightly 57.
Pls add support for Nightly 57

This review is for a previous version of the add-on (31.2.0). 

Broke again Rated 3 out of 5 stars

Windows 7 - FF 55.0.1 (64-bit) - Colorful Tabs quit working. When I went to the versions page, I had to roll all the way back to 31.0.9 to get it working again. 31.0.9 installed, Automatic Update disabled.

This review is for a previous version of the add-on (31.1.9).  This user has a previous review of this add-on.

It says that the current version of Colorful Tabs not compatible. . . . Rated 5 out of 5 stars

When I went to this today in FF add ons, it says that the current version of Colorful Tabs, 31.1.9 is not compatible with my version of Firefox [54.0.1]; however, it is running and has been running fine for me for over a year. It works great. I upgraded FF to 55 and then 55.0.1, but that apparently has some things not working, like the Add-on bar, so I reloaded 54.0.1. Colorful Tabs is great! All of my tabs for the schools I teach at each have their own color. All of my gmail accounts have the same color. My work gmail account at one school and the work gmail account at the other school are grouped with that schools open tabs, and both are the same color, so I can easily locate and click on all my email accounts for different employers. Very convenient. . . .

This review is for a previous version of the add-on (31.1.9). 

for v31.8 Rated 5 out of 5 stars

Works well in Palemoon/FF27(preAustralis) and FF47.
Besides the color set it should include tab name replace as feature. Then it will reach the perfection ;)

This review is for a previous version of the add-on (31.1.8).  This user has a previous review of this add-on.

The colored tabs will loose their color between sessions Rated 3 out of 5 stars

I have installed it couple of times, but uninstalled later on when I found the colors are gone between sessions. I think I might have too many windows and hundreds of tabs. If there's only one window, there's no problem at all. I even reinstall a brand new firefox to test the problem, but unfortunately, the result is still the same.

Another annoying issue is the update notice tabs are filled on every windows. That's really annoying!

This review is for a previous version of the add-on (31.1.7). 

Feature request: Multiple Tab Hanlder compatibility Rated 5 out of 5 stars

I like your addon, and it's very good it's e10s compatible!
However, there's one feature I would very much like to have — Multiple Tab Handler (https://addons.mozilla.org/en-US/firefox/addon/multiple-tab-handler/ ) compatibility. Personally, I prefer not to have all tabs colored but only the ones I need, e.g. the tabs I've already read.
I would like to be able to choose multiple tabs and highlight them with the same color using a keyboard shortcut or a ColourfulTabs context menu.
As of now, when several tabs are selected with Multiple Tab Handler, there is no ColourfulTabs context menu, and when I use the keyboard shortcut, only the current tab is colored, not all selected tabs.

This review is for a previous version of the add-on (31.1.7).