Override version limitation Rated 4 out of 5 stars

For those wanting to use this in FF4 beta versions, it works fine, but you need another add-on called Add-on Compatibility Reporter to override the MaxVersion setting in the plugin. It will then give you the option to install even though it's flagged to not work with the beta versions. Otherwise it is functionally working fine. Hope that helps some who want to use this nice IRC client.

This review is for a previous version of the add-on (0.9.86).