v2.0 Not Support ?? Rated 1 out of 5 stars

Why v2.0 Not Support Mobile 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later ??
Tragedy......

This review is for a previous version of the add-on (2.0). 

Rated 2 out of 5 stars

Feel the Compatibility Reporter, should be built-in instead of add-on install.
End users do not want to install this stuff.
So we are unable to report.
Everyone want to report but also installed ...

This review is for a previous version of the add-on (1.1).