InstantTweets Version History

1 version

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0 25.6 kB Works with Firefox 2.0 - 3.6a1pre, Mobile 0.1 - 1.0.*

fixed for compatibility with twitter api