SteveDawson1975

About me

Developer Information
Name SteveDawson1975
User since July 10, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Alexa Sparky

get a version that works in FF6.0 from alexa's website Rated 5 out of 5 stars

Sparky 1.5.0 doesn't work in Firefox 6.0. But you can get a version that does work in Firefox 6.0 from alexa's website. Go to www.alexa.com/toolbar, and select "Install as Statusbar."

This review is for a previous version of the add-on (1.5.0).