markyy

About me

Developer Information
Name markyy
User since July 7, 2011
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

AutoPager

not working anymore since 3 month... Rated 1 out of 5 stars

not working anymore since 3 month...whats going on for the future??
R.I.P.

Roomy Bookmarks Toolbar

Sulution if Roomy dosn't work with FF30/31.. Rated 5 out of 5 stars

After an update to FF 29/30 Roomy stopped working.

Solution:
Create a new profile in Firefox...
....and Roomy works again! For sure

Thanks to the developer of Roomy. I really appreciate your help!

This review is for a previous version of the add-on (1.4.4).  This user has a previous review of this add-on.

Roomy Bookmarks Toolbar

Rated 4 out of 5 stars

fantastic add-on, but does not work anymore since the last update by Firefox 31.0

This review is for a previous version of the add-on (1.4.4). 

Multirow Bookmarks Toolbar Plus

Rated 1 out of 5 stars

does not work anymore with FF29, many issues with the toolbar appearance and function?

If there will be no updates anymore, does anybody knows an alternative Addon?

Thank

Multirow Bookmarks Toolbar

does not work with FF29 Rated 2 out of 5 stars

does not work anymore with FF29, many issues with the toolbar appearance and function?

If there will be no updates anymore, does anybody knows an alternative Addon?

Thank

IE Tab V2 (Enhanced IE Tab)

bug fix Tab Mix Plus Rated 4 out of 5 stars

i reinstalled IE Tab2 (fixed version) after massive issues with Tab Mix Plus. Works great for the moment.

This review is for a previous version of the add-on (4.12.22.2). 

PrintPDF

Not working on FF 4.0.x Rated 2 out of 5 stars

You are able to install it, there is no compatibility warning, but unfortionately it doesn't work on FF 4.0.x
Text will not be printed/imported!!

Works pretty good in 3.x Versions.

This user has 3 previous reviews of this add-on.

PrintPDF

Not working on FF 4.0.x Rated 2 out of 5 stars

You are able to install it, there is no compatibility warning, but unfortionately it doesn't work on FF 4.0.x
Text will not be printed/imported!!

Works pretty good in 3.x Versions.

This user has other reviews of this add-on.

PrintPDF

Not working on FF 4.0.x Rated 2 out of 5 stars

You are able to install it, there is no compatibility warning, but unfortionately it doesn't work on FF 4.0.x
Text will not be printed/imported!!

Works pretty good in 3.x Versions.

This user has other reviews of this add-on.

PrintPDF

Not working on FF 4.0.x Rated 2 out of 5 stars

You are able to install it, there is no compatibility warning, but unfortionately it doesn't work on FF 4.0.x
Text will not be printed/imported!!

Works pretty good in 3.x Versions.