AMO is getting a new look. Would you like to see it?

Visit the new site

Close

sdelvecchio

About me

Developer Information
Name sdelvecchio
Location TX
User since Nov. 1, 2007
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

IE Tab Plus (FF 5+, 4+, 3.6+)

Issues with Google Reader Rated 3 out of 5 stars

With the latest update to Google Reader this add-on (Version 2.0.0.0) on FF 12.0 conflicts and doesn't allow the ability to click on any of the RSS feeds in Google Reader. If I disable IE Tab Plus everything works

This review is for a previous version of the add-on (2.0.0.0). 

IE Tab V2 (Enhanced IE Tab)

FF 5+ support Rated 4 out of 5 stars

Title says it supports FF3.5 - 7+, but it doesn't. When I tried to upgrade to FF 5 I received an incompatibility message.

This review is for a previous version of the add-on (3.5.9.1.1-signed). 

Print Context Menu

Not compatible with minor version of 3.5 Rated 3 out of 5 stars

Although this add-on is listed to work with 3.5* after I installed it my FF still barks that it's not compatible with 3.5.1