RealworldCE Admin

About me

Developer Information
Name RealworldCE Admin
Location United Kingdom
Occupation System Engineer
User since January 24, 2010
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

In a little more detail...

Avid HaloCE Player. Server and Website Administrator of ®ealworld Guild

My Reviews

Exif Viewer

Quick Fix For Firefox 6 Rated 5 out of 5 stars

Download: http://www.sofken.com/exif_viewer-1.65-tb+fx_fx5.xpi
Rename File to: exif_viewer-1.65-tb+fx_fx6.xpi
Follow instructions how to edit an xpi file here: http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

Actual required change in the install.rdf file:

em:maxVersion="5.0.*
TO
em:maxVersion="6.0.*

Finally it should look like this:
2.0.0.*) -->
<RDF:Description RDF:about="rdf:#$p+bJJ3"
em:id="{ec8030f7-c20a-464f-9b0e-13a3a9e97384}"
em:minVersion="1.5"
em:maxVersion="6.0.*" /><!-- Firefox (was 3.5.* or 3.6.0) -->

Tip:
Editing the file and saving can be done using an Archive Editor, then simply drop the modified file inside Firefox 6.
Job done. Enjoy :)

This review is for a previous version of the add-on (1.65). 

JSView

Installing JSView & FF 3.6 Rated 5 out of 5 stars

I understand the problem.
This may seem like a backward step, but once you have already upgraded to 3.6, (unless you have backed up your Extensions) then it is impossible to install this Extension into Firefox 3.6.

So you must FIRST install it into an earlier "Compatible Version" of Firefox and then use something that "Backs Up" your Extensions, like the great:

FEBE Addon

Then you can save JSView{2.0.5}.xpi locally.

Job done.

This review is for a previous version of the add-on (2.0.5). 

JSView

JSView Firefox 3.6 Fix Rated 5 out of 5 stars

Until an Firefox 3.6 Official Update is released here's a quick 3.6 Fix.

Download and open JSView{2.0.5}.xpi with something like 7-Zip, (or use your favourite Archiver Program) and then locate the file:
install.rdf

You need to Edit this File!

So inside install.rdf look for this section:



{ec8030f7-c20a-464f-9b0e-13a3a9e97384}
2.0
3.0.*



Locate and Edit this Line:
3.0.*
Change To:
3.6.*

Then save the File change.
(You can Edit this file inside your Archiver Program, but I recommend you first Extract it, then Edit it, clear the Archive Attribute Bit and then replace the Edited File back)

Now this excellent Extension will be compatible with Firefox 3.6 and function exactly as before and can be installed.

This review is for a previous version of the add-on (2.0.5).