Pete*x§9

About me

Developer Information
Name Pete*x§9
User since October 10, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Extension List Dumper

Dead horse Rated 1 out of 5 stars

Not working with Firefox 29. Last update 2011. Smells like a dead horse.

No YouTube comments

Not working with Firefox 29.0a2 (2014-03-11) Rated 1 out of 5 stars

Wish it was - but it's not.

This review is for a previous version of the add-on (0.1.3). 

Instapaper For firefox

Add shortcut option Rated 4 out of 5 stars

This is very basic so far. But it works. 4 stars for that. 5th star, if a shortcut option is added. Working with the keyboard is still the fastest workflow, which is why I hate having to leave it to instapaper an article.

Instaright - social bookmarks (Instapaper)

Update arrived today. Now working with latest Firefox. Rated 5 out of 5 stars

Thanks for the update. It's always good if developers work on being compatible with the latest versions of firefox. And thanks a lot for this add-in - it's needed and appriciated, :)

This user has a previous review of this add-on.

Look Up in Dictionary

Rated 1 out of 5 stars

Great, but compatibility-update is needed.

This review is for a previous version of the add-on (0.3). 

Instaright - social bookmarks (Instapaper)

Rated 1 out of 5 stars

Not working with Firefox 7 betas. So now worthless. Please update.

This review is for a previous version of the add-on (0.4.2.3). 

Torbutton

Rated 5 out of 5 stars

1.4.0 is out. This page here should be updated.
https://www.torproject.org/torbutton/

This user has a previous review of this add-on.

DictionaryFox

Rated 1 out of 5 stars

Sadly it seems, this add on is no further developed by it's creator. Anybody knows of an alternative?

This user has a previous review of this add-on.

DictionaryFox

Rated 5 out of 5 stars

Imo, should be default functionality for mac version of Firefox.

Support for 4.0beta critically needed, since b11 already works much better than the latest stable release of Firefox.

Please update.

Cookie Monster

Rated 4 out of 5 stars

Nice Plug-in. Looks very windows-ish. Not very elegant, imo, but still useful.

When will this be compatible with Firefox 4.0 beta 10?

This review is for a previous version of the add-on (1.0.5). 

ReloadEvery

Rated 3 out of 5 stars

Will this be compatible with Firefox 4.0 beta 10?

Also, niether here nor on the website, there was any option to contact the developer without subscribing to the mailing list. Some form of contact would be nice. Uninstalling for now.

This review is for a previous version of the add-on (4.0.1). 

Mozilla Labs: Prospector - Speak Words

Rated 5 out of 5 stars

Great Add-On. Should be standard functionality for Firefox. Because, imo, the standard auto-fill is somewhat broken and not implemented too well.

This review is for a previous version of the add-on (4). 

Flashblock

Rated 4 out of 5 stars

This is so essential that I'm desperately hoping for an update for Firefox 4 betas. Please? :)

This review is for a previous version of the add-on (1.5.13). 

Gmail IMAP Account Setup

Rated 1 out of 5 stars

It's so sad that many developers invest a lot of time to write an add-on and then lack the time to maintain that add-on. please update this great add-on and keep it alive.

Torbutton

Rated 4 out of 5 stars

Thanks for finally bringing version 1.2.4 and making this Add-On compatible with 3.6 RC etc.

This review is for a previous version of the add-on (1.2.4). 

DownThemAll!

Rated 5 out of 5 stars

5 Stars, for making this compatible with 3.6 betas. THANK YOU.

This review is for a previous version of the add-on (1.1.7). 

DownThemAll!

Rated 1 out of 5 stars

Will this be compatible with the 3.6 betas? Please include some info on this site about this issue.

This review is for a previous version of the add-on (1.1.7). 

Enigmail

For Thunderbird 3.0 compatibility check the nightlys Rated 4 out of 5 stars

http://enigmail.mozdev.org/download/nightly.php

This review is for a previous version of the add-on (0.96.0). 

Enigmail

For Thunderbird 3.0 compatibility check the nightlys Rated 4 out of 5 stars

http://enigmail.mozdev.org/download/nightly.php

This review is for a previous version of the add-on (0.96.0). 

Enigmail

Rated 1 out of 5 stars

I know this is free and so forth BUT why don't you make this compatible with Thunderbird 3.0b4?

It's really annoying to use Thunderbird 2 on a mac and 3.0 final won't be released until Dezember. So why don't ease up folks life right now?

I'm really disappointed because I switched to Thunderbird for one reason: The AppleMail GPG-Plug in GPGMail wasn't compatible with 10.6.

Now I try to set this up just to find out it doesn't work with the latest Thunderbird?

Come on.

This review is for a previous version of the add-on (0.96.0).