Paul McCarthy

About me

Developer Information
Name Paul McCarthy
Email address
User since August 4, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

FoxReplace

replaces words in links Rated 5 out of 5 stars

Love this extension had great fun replacing words this last election only problem is that it replaces words in links and then I have to type in the right word.

This review is for a previous version of the add-on (0.13.3). 

eQuake Alert++

Rated 5 out of 5 stars

like the other equake alert add-on, this one is linking to the obsolete USGS information page that is being phased out.

eQuake Alert

linking to an obsolete info page Rated 5 out of 5 stars

information tab is linking to an obsolete information page that USGS is phasing out.

This review is for a previous version of the add-on (7.0.1).  This user has 3 previous reviews of this add-on.

eQuake Alert

Rated 5 out of 5 stars

Beta version (4.1.1.7) - should really provide a link to the USGS description page for the earthquake if this is where the extension is getting real time information. However it does provide enough info so I can look up the details of the earthquake.

This review is for a previous version of the add-on (3.5.0).  This user has other reviews of this add-on.

eQuake Alert

Rated 5 out of 5 stars

Beta version (4.1.1.7) - should really provide a link to the USGS description page for the earthquake if this is where the extension is getting real time information. However it does provide enough info so I can look up the details of the earthquake.

This review is for a previous version of the add-on (3.5.0).  This user has other reviews of this add-on.

eQuake Alert

4.3.3.7a1pre works on latest Minefield if patched Rated 5 out of 5 stars

beta version (4.3.3.7a1pre) works on Minefield 4.0b8pre (latest) if rdf file is patched. The non-beta version doesn't work on Minefield 4.0b8pre even if patched. Can you add a feature where the add-on makes an earthquake rumble sound AND shakes the browser when an earthquake happens?

This review is for a previous version of the add-on (3.5.0). 

MR Tech Toolkit

toolkit breaks add-on manager in 4.0 Rated 3 out of 5 stars

in the 4.0 beta versions (b7pre) Toolkit causes add-ons menu selection to display a blank add-ons manager, though a functioning add-ons manager can still be accessed by typing about:addons in the address bar.

Image Block

Rated 1 out of 5 stars

I agree with david. This extension is irreversible. One of the "images" that get blocked are those log-in features where you have to type displayed text. Unless someone comes up with a fix for this, I cannot recommend this extension to anyone.

This review is for a previous version of the add-on (2.0). 

Image Block

Rated 1 out of 5 stars

I agree with david. This extension is irreversible. One of the "images" that get blocked are those log-in features where you have to type displayed text. Unless someone comes up with a fix for this, I cannot recommend this extension to anyone.

This review is for a previous version of the add-on (2.0). 

Platypus

doesn't work with 3.7a1pre Rated 3 out of 5 stars

Platypus does not work with 3.7a1pre (patched install.rdf) -- but Greasemonkey and Greasefire will work. Platypus worked with 3.6 -- might have been a recent build of 3.7 where it stopped working.

Collactive Web Assistant

Rated 1 out of 5 stars

I checked out the CWA website and then I clicked on the FF add-on bookmark to see if this was an official add on and the bookmark directed me to a spoof site, which it had never done before. I am suspicious that this add-on has issues.

Organize Status Bar

Rated 1 out of 5 stars

knocks all the items off the statusbar, can't add any, and behavior continues even when this is uninstalled.

This review is for a previous version of the add-on (0.6.3). 

Better YouTube

works in 3.5 beta 4 Rated 3 out of 5 stars

I'm running this in firefox 3.5 beta 4 and it works fine after editing the rdf file. See directions at

http://lifedev.net/2006/10/firefox20-extension-update/

use wordpad to change the max version number to “3.5b4″ or whatever version of firefox you are running.

I couldn't get the xpi file to download directly from firefox, so I went to this page, pasted the address into IE, and then was able to download it.

Once having installed it, it is "okay" but I'm not a YouTube junkie. I have not tried substituting the video player, though.




Better YouTube

works in 3.5 beta 4 Rated 3 out of 5 stars

I'm running this in firefox 3.5 beta 4 and it works fine after editing the rdf file. See directions at

http://lifedev.net/2006/10/firefox20-extension-update/

use wordpad to change the max version number to “3.5b4″ or whatever version of firefox you are running.

I couldn't get the xpi file to download directly from firefox, so I went to this page, pasted the address into IE, and then was able to download it.

Once having installed it, it is "okay" but I'm not a YouTube junkie. I have not tried substituting the video player, though.