outtahere

About me

Developer Information
Name outtahere
User since July 19, 2008
Number of add-ons developed 1 theme
Average rating of developer's add-ons Not yet rated
View all

Themes I've created

My Reviews

Tab Mix Plus

FF4 says "incompatible" Rated 5 out of 5 stars

I downloaded and installed FF4. A message showed me several add-ons were incompatible. One was Tab Mix Plus. My "Tools" shows I have the latest version of Tab Mix Plus 0.3.8.5. I had to uninstall FF4 and go back to 3.6. I don't want to lose my Tab Mix. Nothing like it on any other browser that I've found. Will a new version compatible with FF4 be issued soon?

This review is for a previous version of the add-on (0.3.8.5.1-signed).  This user has a previous review of this add-on.

Tab Mix Plus

Update messed up TMP Rated 3 out of 5 stars

After downloading FF3.01 update, TMP was disabled. I did a system restore to eliminate the update. TMP works again, but I don't have the update.

This review is for a previous version of the add-on (0.3.6).