jared68

About me

Developer Information
Name jared68
User since June 10, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Feedly - Beyond Google Reader

Feedly is the Cat's Meow Rated 5 out of 5 stars

I have long been a Feedly user both mobile and deskop platforms . Love it! It is the best rss reader out there in my opinion. Manages and organizes my categories in brilliant fashion.

Keep it up Team Feedly!

This review is for a previous version of the add-on (10.2). 

Add-on Collector

Add On Collector becomes unresponsive Rated 3 out of 5 stars

This is one of my must have add ons as it has helped me move from machine to machine without worrying about backing up/restoring profiles.

however with version 2.1 i am unable to view options for the add on. This behavior began with version 10 of FF. i am currently on 10.0.2 and if I select options from the add on manager, the entire web browser becomes unresponsive.

I do hope there is a solution reached. I have faith that it will be. If a solution is met this add on receives 5 star rating, but at present is not functioning as it should so is only receiving an average review.

This review is for a previous version of the add-on (2.1). 

GReader Panel

Rated 4 out of 5 stars

Nifty extension :P

I installed using 4.0b11 with no issues. Icon was placed at that bottom left, where I suppose it is supposed to be. My feed's refreshed as they were supposed to and I was able to navigate cleanly. Pretty nice extension. I'm not sure it will replace my normal Greader usage however as I use Lucidica for Google reader script and really like the way it appears.

Otherwise this is a nice add on, and I did not have any obvious Problems.

This review is for a previous version of the add-on (0.1). 

Noia 2.0 (eXtreme)

Nice Work Rated 4 out of 5 stars

Very Nice, very clean. I appreciate your work

This review is for a previous version of the add-on (3.64). 

Smart Bookmarks Bar

Rated 4 out of 5 stars

YAY its working in 3.5. I had only just installed it and began using it for a couple of weeks before upgrading, and it wasnt compatible.

Thanks for updating it, as I had found it very useful.