gaby2300

About me

Developer Information
Name gaby2300
User since April 14, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

My Farm

Rated 1 out of 5 stars

En ruso. No se puede usar :( Reevaluaré cuando esté en inglés o español.

Calc

Rated 3 out of 5 stars

Works fine with Firefox OS. Numers look too small. Lacks percentage key.

Memory Fox

Great!!! Rated 5 out of 5 stars

Today I had the chance to see this addon at work!!!
Thankfully the StatusbarEx extension has been recently updated so I always know how much memory is being used by Firefox.
I had been worried about Firefox's and the new Aurora build's memory usage because it was quite high even having only a few tabs open, sometimes up to 400M.
I suddenly realized the Memory Fox icon was grey so I activated it and also thankfully......... the memory usage lowered to 45-100M!!!

SpanishTrans

New version works! Rated 5 out of 5 stars

The new version 1.5 works fine on Firefox 4! I don't see the impossible-to-close-window any more!!!
Jolly good work!
Many thanks for the update because it's the best English to Spanish translator I've ever seen!!!

This review is for a previous version of the add-on (1.5).  This user has 2 previous reviews of this add-on.

Mozilla Labs: Prospector - Home Dash

Reverting to version 2 Rated 1 out of 5 stars

Sorry but versions 3 and 4 makes Firefox 4b11 very VERY sluggish! And also, where have all my open tabs gone? I access them any more! So these new versions are no use for me.

This review is for a previous version of the add-on (4). 

1-ClickWeather

Does not work! Rated 1 out of 5 stars

I get the following message in Firefox 4.0b11:
[Exception... "Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIFileInputStream.init]" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: chrome://1clickweather/content/js/utils/filemanager.js :: <TOP_LEVEL> :: line 233" data: no]

I did as Revelation suggests but the 1 click weather there is the same as this one and it doesn't work!

Word Count Plus

Rated 5 out of 5 stars

It's working fine in 3.6.7 with the Add-on Compatibility Reporter installed and the extension.check.Compatibility pref disabled (set to false)

After the Deadline - Spell and Grammar Checker

Excellent! Rated 5 out of 5 stars

I’ve just installed this add-on and I find it excellent! Easy to use, cheks ortography, grammar and it gives you the right options/suggestions. It also offers explanationsabot the suggestions it gives. It's really great!
Please keep it updated regarding the new Firefox versions to avoid disabling the extensions compatibility checks.

This review is for a previous version of the add-on (0.1a8). 

Bookmarks Toolbar Button

Excellent! Rated 5 out of 5 stars

Does just what's expected.

Incredible Bookmarks

Rated 5 out of 5 stars

I think this extension is AMAZING!!!. Now I'm able to check duplicated bookmarks, to delete old and useless ones, and to colour them. Having as many toolbars as I like is awesome too!
Please keep it up!

This review is for a previous version of the add-on (0.5). 

MozTrans Interlecta Translator

Fails activation Rated 1 out of 5 stars

When I press the Activation button I get a message "Error: Unknown Network Error", so I haven't been able to use it at all.

This review is for a previous version of the add-on (0.1.7). 

SpanishTrans

It's not compatible at all with FF3.5 Rated 1 out of 5 stars

When I enable this add-on I cannot work with several windows nor can I tear off a tag to open it in a new window. If I do,I cannot close the other windows without closing the browser. Should I close the browser, when I restart it, I get the same windows opened and the same issue as before
I cannot close the browser clicking on the red cross over the upper right corner, only by File>Exit.

Or I have to force the browser to close by Ctrl+Alt+Del, Aplications, selecting one of the extra windows (not the browser’s one), clicking Finish task. Then all the windows get closed including the browser’s one and when I restart the browser I get the “This is a shame” message within the restore session window, then I select “Start a new session” and then and only then I have a normal browser window.
Lo and behold I try to tear of a tag to open in a new window, or I right click on a tag and choose Open in a new window from the context menu, I have the same issue all over again!

This issue was solved as soon as I disabled this extension, so please don't tell us it's 3.5 compatible because it sure isn't.
And please DO update it to make it really compatible because it's a very good translator tool and it was a pity to have to disable it!

This review is for a previous version of the add-on (1.4).  This user has other reviews of this add-on.

SpanishTrans

It's not compatible at all with FF3.5 Rated 1 out of 5 stars

When I enable this add-on I cannot work with several windows nor can I tear off a tag to open it in a new window. If I do,I cannot close the other windows without closing the browser. Should I close the browser, when I restart it, I get the same windows opened and the same issue as before
I cannot close the browser clicking on the red cross over the upper right corner, only by File>Exit.

Or I have to force the browser to close by Ctrl+Alt+Del, Aplications, selecting one of the extra windows (not the browser’s one), clicking Finish task. Then all the windows get closed including the browser’s one and when I restart the browser I get the “This is a shame” message within the restore session window, then I select “Start a new session” and then and only then I have a normal browser window.
Lo and behold I try to tear of a tag to open in a new window, or I right click on a tag and choose Open in a new window from the context menu, I have the same issue all over again!

This issue was solved as soon as I disabled this extension, so please don't tell us it's 3.5 compatible because it sure isn't.
And please DO update it to make it really compatible because it's a very good translator tool and it was a pity to have to disable it!

This review is for a previous version of the add-on (1.4). 

Context Style Switcher

Only two styles Rated 1 out of 5 stars

Nothing like the screenshot at all!
I've got only two options that are the same I have within the View>Page style Menu: No style and Basic Page Style!!!
Please produce something that's worth installing and not this stupid add on that doesn't add any new feature at all!!!

This review is for a previous version of the add-on (1.1.1). 

Duck Duck Go Toolbar

Awesome add on!!! Rated 5 out of 5 stars

It's absolutely fantastic!!! It's saved me a lot of time since I've installed it. I have to search for software developers site's and other searchers made my job unbearable giving my any amount of useless results.
Your's is incredibly accurate most of the time!!!
Keep up your good work please!!!

This review is for a previous version of the add-on (0.9.1.4). 

TooManyTabs - Saves Your Memory

Rated 5 out of 5 stars

AWESOME!!!
Not only Firefox is much faster but it doesn't use so much RAM. And the last update solved the conflict with open tab relative! Who could ask for more?

This review is for a previous version of the add-on (0.3.1). 

TooManyTabs - Saves Your Memory

Awesome add on!!! Rated 5 out of 5 stars

AWESOME!!!
Not only Firefox is much faster but it doesn't use so much RAM. And the last update solved the conflict with open tab relative! Who could ask for more?

This review is for a previous version of the add-on (0.3.1). 

Stylish

Site problem Rated 5 out of 5 stars

Yes Jason PLEASE tell us!!!
I've sent you an email with the sreenshot for you to see what we see when we want to access the site, but it was rejected, so please post the reason for the site on sale!
Many thanks and best regards!

This review is for a previous version of the add-on (1.0.2). 

Line Marker

It isn't working... Rated 1 out of 5 stars

It isn't working with XP and FF 3.0.1 though it doesn't have compatibility issues.
No menu was added to the context menu nor anywhere else, just as I hadn't installed the add-on.
Could you help me please?

This review is for a previous version of the add-on (2.0.2008040702). 

Line Marker

It isn't working... Rated 1 out of 5 stars

It isn't working with XP and FF 3.0.1 though it doesn't have compatibility issues.
No menu was added to the context menu nor anywhere else, just as I hadn't installed the add-on.
Could you help me please?

This review is for a previous version of the add-on (2.0.2008040702).