Frankly

About me

Developer Information
Name Frankly
User since April 15, 2011
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Less Spam, please

not compatible with Firefox 3.6.20 Rated 3 out of 5 stars

I am currently running 0.7.1. When I try to install the latest update for Less Spam to Firefox 3.6.20, I get the message:

Less Spam, please 0.7.2 could not be installed because it is not compatible with Firefox 3.6.20.

This review is for a previous version of the add-on (0.7.2). 

Configuration Mania

Rated 5 out of 5 stars

Update to developers' reply to __NEEDS__: The link you provided may work for WIN systems but the path to prefs.js for UBUNTU is:
/home/<insert user name here>/.mozilla/firefox/<insert 8 character randon name here>.default/prefs.js

Please original messages fro further details. I've used Configuration Mania for several years, and would likely not use FF without it or something similar. Frankly

This review is for a previous version of the add-on (1.14.2011040901).