AMO is getting a new look. Would you like to see it?

Visit the new site

Close

fourpointsix

About me

Developer Information
Name fourpointsix
User since July 23, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

ConQuery

Rated 5 out of 5 stars

This plug-in is why I don't use Chrome or Safari.

Edit line 48 of "install.rdf" of Shadow912's modified version.
change:
3.1.*
to
4.1.*

Seems to work fine for me on ff3.5.

PS. Shadow's version is here (english second on page):
http://mozilla-ext-ja.way-nifty.com/blog/conquery/index.html