Chuck Norton

About me

Developer Information
Name Chuck Norton
User since March 5, 2007
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

autoHideStatusbar

Rated 4 out of 5 stars

This is SOO useful, as I don't need the status bar 90% of the time. The only reason I need it even 10% is to see where a link is going to bring me.

But right now it is not SHOWING links when the status bar comes back up (even with default theme). I'd give this 5 stars.. but it doesn't show links in reapearing status bar ...
ps - tried to add ticket this at support site but it's super weird & hard to use.

This review is for a previous version of the add-on (0.4.6). 

Dummy Lipsum

Rated 5 out of 5 stars

Holy crap, very big time saver. I could care less about preferrences, I just wanted something that auto inserted lipsum and I'm super happy these guys took the time to create this. Thanks!

This review is for a previous version of the add-on (2.3.2). 

addressContext

Great App! Love the Lists! Rated 4 out of 5 stars

I use lists all the time and this is such a sweet way to make a list in like 10 seconds! Thanks soooo much!

Addressbooks Synchronizer

Works great EXCEPT lists. Rated 4 out of 5 stars

I loved this feature, and I mean loved it, until I realized it had overwritten all my lists as blank. I lost it all, which sucks. Hopefully an update will be out soon that fixes this.

This review is for a previous version of the add-on (0.8.3). 

Addressbooks Synchronizer

Is Perfect! Rated 5 out of 5 stars

Now that you've fixed the mail-lists issue, this is an AWESOME plugin. I sync it w/ 3 computers. Now I just need to figure out how to sync it with my Apple Addressbook.

Thanks!!

This review is for a previous version of the add-on (0.9.0). 

Edit HTML Source

upgrade?? Rated 4 out of 5 stars

This addon is so great! I just wish it would be upgraded. On my laptop, I have had it installed before thunderbird updated, and it still works (!?!). But on desktop, when I tried to install 'Edit' it said it's not compatible.

Anyway to fix this. Is it already compatible?