Bardolfo

About me

Developer Information
Name Bardolfo
User since March 20, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Fetch Text URL

It doesn't work for me Rated 3 out of 5 stars

Hi, I'm trying to follow your suggestions but all I get is a "Fetch Text URL 1.6.4 cannot be installed because not compatible with Firefox 3.6." error (translated from italian).

Now, this is what I've done:
- download of fetch_text_url-1.6.4-fx.xpi file
- copy/paste the suggested 6 rows of text in a new file, called it chrome.manifest
- open the xpi file with IZArc, dragged manifest file inside it
- dragged xpi file over FF window

FF begins to install, I click on Yes, but after few seconds I get the error.
I tried to remove install.rdf or install.js file from xpi, but nstallation doesn't even start... so where am I wrong?