Tomáš75

About me

Developer Information
Name Tomáš75
User since October 3, 2017
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Quick Dial

Nice but not perfect Rated 3 out of 5 stars

I am looking for replacement for very good FastDial extension that won't be working with FF 57 and higher. This one seems to be nice but I see many things to work on:
There is no possibility to refresh single or all thumbnails.
There is not possible to write own title for each thubnail.
Some of webpages have not own thumbnail e.g. YouTube and many other.
Try to make it better please :-)

This review is for a previous version of the add-on (0.0.1). 

Flash Video Downloader - YouTube HD Download [4K]

Make it compatible with FF 57 please! Rated 5 out of 5 stars

Wonderful extension I have been using for many years. It works not only on YouTube but on many other pages with streaming videos.
Since certain time however I have been looking at alert message this extension is obsolete. I tried a few different extensions compatible with FF 57 but no one is worth of it.
Some of them have download buttons under YouTube videos only and are not working on other sites, some are working but are not able to download in fullHD quality.
I dont want to abandon good working extension because of lack of support for higher versions of FireFox.
Would it be so hard to make it compatible with FireFox 57 and higher?
Make it compatible please!!

Fast Dial

Make it compatible with FF 57 please! Rated 5 out of 5 stars

Wonderful extension I have been using for many years. Very intuitively adjustable (number of columns and lines, background colour, refreshing single or all thumbnails etc.)
Since certain time however I have alert message this add-on is obsolete.
I dont want to move about 40 pages with thumbnails in Fast Dial to some different extension and lose my time this way!
Speed dial or Bookmark dial dont satisfy me at all and are not so intuitive.
Would it be so hard to make it compatible with FireFox 57 and higher?
Make it compatible please!!