paul_oprea

About me

Developer Information
Name paul_oprea
User since March 7, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

FoxyProxy Standard

Incompatible with 2.0.0.12 Rated 5 out of 5 stars

Incompatible with 2.0.0.12. :-(

This review is for a previous version of the add-on (2.7.1).