isaaclw

About me

Developer Information
Name isaaclw
Homepage http://isaaclw.com/
User since October 3, 2010
Number of add-ons developed 1 add-on
Average rating of developer's add-ons Rated 4 out of 5 stars

Add-ons I've created

D2N Agent Requires Restart

This program updates unofficial maps related to the browser game die2nite

Rated 4 out of 5 stars (3)
271 users

My Reviews

Die2Nite Enhancer

Great Features Rated 5 out of 5 stars

I've been recommending this to all new townmates, simply because of the ability to view pictures inside the forum.

Note: map updaters don't work all that well, but there are other programs for that. This tool does a great job slimming and expanding on the interface.

Bamboo Feed Reader

Seems to not work with all RSS feeds [Resolved] Rated 5 out of 5 stars

It doesn't seem like Bamboo supports slashdot rss feeds.
http://rss.slashdot.org/Slashdot/slashdot
http://rss.slashdot.org/slashdot/classic

And actually a bunch of my rss feeds didn't seem to be imported because of some incompatibility.
I wish there was another way to contact you. I didn't want to set a rating, I'll fix it when I get your response.
--------------------------------------------------------------------------
Edit: Thanks for your response. I'm excited to see the new releases. I'll send you an email with suggestions I have.

This review is for a previous version of the add-on (1.0.1.1-signed). 

Die2nite map tool updater

Small plugin for a simple job Rated 5 out of 5 stars

Does what it's supposed to do, and nothing more. Some confusion: You need to log into the website before you can use this plugin. Installation instructions: 1) install plugin 2) log into http://www.die2nite.com/ 3) log into http://die2nite.gamerz.org.uk/ 4) refresh die2nite 5) try submitting map updates.

die2nite Utilities

Rated 4 out of 5 stars

A bit confusing to set up. The API key is the one on the Soul's page, which is different from the "Die2nite map tool updater".

Also note: in Firefox 4, you'll need to use "Barlesque" so that your UI doesn't look too ugly. Enable the "Add-on" bar to use.

The original site should be updated more often, and should be translated.

This review is for a previous version of the add-on (0.0.4.1-signed.1-signed). 

Barlesque

Basically required, basically buggy. Rated 2 out of 5 stars

Pretty much required when you use add-ons in Firefox 4.
However it seems to have issues with the UI (see other comments).
Also, I'm suspicious that it's causing firefox to "hang"