Mark McIntyre

About me

Developer Information
Name Mark McIntyre
User since March 4, 2009
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Hootsuite Hootlet

Works great with one really annoying feature Rated 3 out of 5 stars

It is really annoying that every time the Hootlet is used it adds "Mozilla Firefox" in the tweet text. I searched in vain for a way to turn this off. This does not happen with the Hootlet in Chrome. Other than that really, really, really annoying thing, the Hootlet works great.

This review is for a previous version of the add-on (1.0). 

MMD WordPress.com Extension

What about self hosted blogs? Rated 2 out of 5 stars

Works well for wordpress.com blogs but what about self hosted wordpress? I use Jetpack and have this functionality in Chrome but would also like it in Firefox.

FeedBurner Subscribers

Doesn't Work with FF 9 Rated 1 out of 5 stars

Doesn't work with Firefox 9. Shows a little Feedburner Icon but gives no data. Uninstalled.

Provider for Google Calendar

Rated 5 out of 5 stars

Mea Culpa

The problem was not with Provider. I reverted to an older version of Lightning and Provider started working again. Currently using Lightning 1.0b1 and Provider 0.6b1 and it works with 3.0.3

This review is for a previous version of the add-on (0.6b1). 

Provider for Google Calendar

Rated 5 out of 5 stars

Update: I decided to install 3.0.3 and they were correct lightning and google provider do not work with 3.0.3. Do not upgrade if you like Google Provider.

I can either see if I can revert to 3.0.2 or live without calendar function until an update is written. I loved provider when it worked.

This review is for a previous version of the add-on (0.6b1). 

Provider for Google Calendar

3.0.3 Compatability - Which is it? Rated 3 out of 5 stars

Does Provider work with 3.0.3 - some say yes, others say no. When I clicked to download the update, I got a message saying that provider and the nightly updater will not work with 3.0.3. What I have is working, I don't want to mess it up. Any thoughts?

This review is for a previous version of the add-on (0.6b1). 

Provider for Google Calendar

3.0.3 Compatability - Which is it? Rated 3 out of 5 stars

Does Provider work with 3.0.3 - some say yes, others say no. When I clicked to download the update, I got a message saying that provider and the nightly updater will not work with 3.0.3. What I have is working, I don't want to mess it up. Any thoughts?

This review is for a previous version of the add-on (0.6b1).