cska133

About me

Developer Information
Name cska133
User since December 25, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Cookies Manager+

doesnt save settings when editing cookies Rated 2 out of 5 stars

I am trying to edit the expiration date from "end of session" to some date in the future so that I stay always logged in. But after FF restart all of the changes in the addon I made are gone.

Am I doing something wrong? or is it not possible stay always logged in by editing cookies?

This review is for a previous version of the add-on (1.5.1.1). 

NoUn Buttons: Unmerge Back & Forward Buttons/Menus

please add support for FF 4.* Rated 4 out of 5 stars

great addon. But I will not upgrade to FF 4.* because this addon is not compatible with it. Please add support for FF 4.*

This review is for a previous version of the add-on (1.1.4). 

Searchbar Autocomplete Order

Rated 4 out of 5 stars

hallo NettiCat,

I am writting you because of Searchbar Autocomplete Order...
1. You wrote "A Firefox compatible version of Searchbar Autocomplete Order is available here (scroll down to the very bottom): http://netticat.ath.cx/MyAddons/MyAddons.htm".
Unfortunately I dont find new version of this addon on this page, I get redirected to some Microsoft staff. Is this OK or is there something wrong?

2. After changing browser.formfill.bucketSize, browser.formfill.maxTimeGroupings, browser.formfill.timeGroupingSize to value -1 in about:config I am able to order the entries chronological. There is something else: When I type for ex. B it shows me all entries starting with B. This is fine! But when I type BO is shows me not only entries starting with BO but also entries CONTAINING the letter BO (for ex it shows me "about"). What should I change in about:config , so that typing letters shows me only entries starting with this letters?

Please answer

This review is for a previous version of the add-on (2.2).  This user has 2 previous reviews of this add-on.

Searchbar Autocomplete Order

not kompatibel with 3.5? Rated 2 out of 5 stars

Although it is written that it should work with version 3.5, it is not kompatibel with the new version 3.5
Is that right?

This review is for a previous version of the add-on (2.2).  This user has other reviews of this add-on.

Searchbar Autocomplete Order

not kompatibel with Googlebal Lite Rated 2 out of 5 stars

it works only with Standard Googlebar and Googlebar Addon...could you plaese make it compatible with the Googlebar Lite Extension, I need this very badly.
Thanks

This review is for a previous version of the add-on (2.2).