AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Flav

About me

Developer Information
Name Flav
User since Oct. 27, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Bing

Adding this add-on Rated 5 out of 5 stars

Hello all. I need a bit of help. I'm trying to install the official Bing search add-on v20090601 in to Google toolbar for FF. The toolbar is v7.1.20100408Wb1 with FF v3.6.3. The error message that I get when trying to install the add-on is as follows:

Firefox could not install the search plug-in from "https://addons.mozilla.org/en-US/firefox/downloads/latest/10434/addon-10434-latest.xml?src=addondetail" because an engine with the same name already exists.

I don't have and didn't have the Bing engine installed. I did before, but it was in earlier versions of FF. When I updated to FF V3.6.3, it, the Bing search add-on, seemed to have disappeared which is why I'm trying to reinstall it. I uninstalled the Google toolbar for FF and updated to its latest version. Prior to that, I attempted to add the add-on to the previous toolbar v6.* without any success. I'd even tried adding the add-on using the "Make Bing your decision engine" link via the actual Bing homepage, but got the same error message.

Through a bit of diligent troubleshooting, I kinda' realized, but yet fully solved the issue. I ran FF as an admin- both normally and in safe mode-and found that it was installed there. So I uninstalled from both then reinstalled it in FF as a standard user. I no longer got the error message, but it still didn't appear while FF is running normally. I then ran FF in safe-mode, with normal privileges, and the add-on did appear in the toolbar. (I, of course, uninstalled it because I don't wanna' have to run FF with elevated privileges nor in safe.) So the question now is how do I get the add-on to appear without running FF with admin privileges?

Windows Vista Home Premium SP2

IE Tab

Rated 5 out of 5 stars

please, Please, PLEASE fix this to make it compatible with the latest version 3.6. The other IE Tabs doesn't work in all situations PLEASE help!!! :-) I'm still with FF v3.5.7 and won't change until yours is compatible with the recent 3.6 version. (It's just THAT good!)

This review is for a previous version of the add-on (1.5.20090525).